Invenio Live (APIs retornando 503)

Incident Report for Robbu System

Resolved

A causa foi detectada e foi aberto um processo interno para ajustar
Posted Sep 05, 2025 - 09:04 GMT-03:00

Monitoring

A conexão com as APIs foi reestabelecida. Estamos investigando as causas do incidente.
Posted Sep 04, 2025 - 16:38 GMT-03:00

Investigating

Identificamos que as instâncias do serviço Invenio Live estão retornando erro 503 – Service Unavailable, resultando em falhas nas chamadas de API.
Posted Sep 04, 2025 - 16:11 GMT-03:00
This incident affected: Invenio (Live).